Start a new topic
Solved

Tutorial - Controlling parameters of a vst with MIDI-feedback

Hi together,


as I have announced in the old forum, I created a tutorial on how to control parameters of a vst, having MIDI-feedback on controllers of novation.


I hope this helps some users. Thanks to evilantal for many many ideas and making this tutorial possible.

pdf

thx for the info Fab. i'm at the point in troubleshooting where i need to know if Bluecat RC is present in your rig when you click on +INST. thx!

   DW

@david white: Have you found a solution for your problem?

 

it has been on the back burner since my last post. no, it still isn't showing up under +inst. so few ppl are using it that it has been hard to get an answer to the same old question," is Bluecat RC  present in your rig when you click on +INST?"

unfortunately, no. there are so few ppl attempting this that help has come slowly. if anyone that has this software can tell me if they can load it via +inst, plz let me know. i cannot.

@david white: If I click on "+INST" and "Search..." I can add the plugin without problems. But I have no idea why it doesn't work in your case. Perhaps you could contact Mike? He always has an idea ...

 

i did find that option, but it seemed to load it as an audio input, not an instrument. is it working for you as an audio input?

No, in my case it is listed as an instrument, like all the other VSTs I am using. What we do is to define it as a MIDI-Input later (VMI), but as an audio-input ... no.

 

yes, i understand the concept. i just can't start the process lol. it's maddening! so the problem lies in Forte recognizing Bluecat RC as an instrument. I think i will try installing it into a different folder. thanks for your replies!

Yes, good idea. Or ask Mike. Perhaps he can see something in a log or so :-)

 

In the knowledge base there is an article on plugin problems.  At the bottom in a section called Change the Device Compatibility file there's note about a flag called "isVSTi" - if you add an entry for this plugin and include this flag you can force Forte to treat it as an instrument instead of an effect plugin.  http://support.brainspawn.com/solution/articles/19000015554-plugin-problems


The issue is that plugins identify themselves as instruments or now which affects how Forte treats them in the menus.


Is this what you are looking for?


Mike

my editor wouldn't let me save after adding that line. is the syntax correct for the example in the article? i have very little experience editing xml, so i have to ask the experts. thx,

    DW

Yes, that syntax is correct.   I really need to write a visual editor for this file!  What editor were you using?  Just Notepad should work.

ok i think it was because i didn't open the editor as administrator. plz view the attachments. bluecat remote control shows in plugin manager, but not when when i try to load instrument. i don't see the bluecat remote in the devicecompatibily.xml (or i don't recognize the title for the vsti) to edit. i edited 1 called RM IV, which is the closest i could figure to this plugin name, and rescanned to no avail. things that make you go hmmm.

Login or Signup to post a comment