Start a new topic

VST3 SUPPORT FOR FORTE 5...PLEASE (3 vote(s) - rukavina)

i HAVE BOUGHT SOME VST3 PLUGINS, UNFORTUNATELY I COULD NOT USE THEM IN MY LIVE SETUP. THIS IS VERY PITTY. (ROLAND INTEGRA 7 NOT SUPPORTED TOO)

2 people like this idea

I agree!  Please add VST3 support!

 

This isn't a burning issue for me yet, but it would be nice to be able to stay current with the latest plug-in architecture.

 

I agree

 

Login or Signup to post a comment